forum bmw bmteam bm teamFORUM BMW E30 E34 E36 E39 E46 E60 E90 E92 E93 F10 F30
 
AccueilPortailS'enregistrerMembresVidéoRechercherConnexionFAQGroupes

Partagez | 
 

 Probleme voyant moteur et eml allumée sur e39 m52tub28

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nono6
Membre
Membre
avatar

Prénom : ARNAUD
Age : 30
Ville : TOULON
Voiture : BMW 528I E39
Inscription : 06/12/2013
Messages : 61

MessageSujet: Probleme voyant moteur et eml allumée sur e39 m52tub28   Mar 4 Fév 2014 - 22:17

bonsoir a tous. depuis hier j'ai un petit,meme gros probléme avec ma voiture

je m'explique depuis le début.

ya 1 ans ou 2 je rouler sur l'autoroute quant tout a coups le voyant moteur et eml et asc ses allumée la voiture ses mis a tournée comme un v8 américain et plus possible d'avancer. donc du coup j'ai débrancher la batterie et rebrancher et je suis repartis sans les voyants. 2 semaine apres pareil je refait pareil. puit 3 mois apres la meme chose.du coup je passe un diag et la ses le boitier papillon a changer. je le change puit effacement des defauts. je roule a peut pres 6 mois et la rebelote la meme chose.je demonte tout le collecteur d'admission je nettoit tout boitier papillon,regulateur de ralentit et tout sa ,je regarde si ya pas de prise d'air et tout va bien.entre tant je fait reprogrammer ma voiture. pendant a peut pres 1 ans tout se passe bien.sauf un ralentit qui fait du yoyo de temps en temps mes pas génant en conduisant


et la hier en rentrant du travail la meme chose les deux voyant se rallume (sauf celui de l' asc qui et deja allumée car entretant j'ai le boitier d'abs qui et mort donc j'ai le voyant asc et abs allumée depuis 1 ans environ )et la voiture retourne comme une patates.je repasse le diag et la le meme defaut encore code p0120 boitier papillon j'efface les defaut je roule 10 15 klm tout va bien et la j'ai que le voyant eml qui se rallume je repasse encore le diag et la code default P0505 regulateur de ralenti.la premiere fois que j'ai se defaut donc j' efface et sa roule bien.se matin je part de chez moi et rebelote elm et voyant moteur allumé et code defaut p0120 boitier papillon.meme quant les defaut sont present la voiture demarre au car de tours


voila je vous est raconter exactement se qui ses passer pour etre bien precis. alors je pense que sa vien d'autre chose que du boitier papillon quant meme il a meme pas un ans un ans et demi.
je n'est aucune prise d'air tout les capteur de la voiture on était changer ya moin de 2 ans la seul chose qui na jamais était changer ses le regulateur de ralentit et les sonde lambda et les vanos que je comter faire se mois si. apres je sais pas si sa avoir mes depuis quelque temps elle consomme un peu trop d'essence 13l alors qu avant je tourné autour de 9l 10l.

pensez vous que sa pourrais venir du régulateur de ralentit qui me mette en defaut le boitier papillon? la j'ai tout regarder aujourd'hui les broches du boitier,du calculateur et tout sa et tout est nikel.

si quelqu un pourrais m'aider car la je sais plus quoi faire




Revenir en haut Aller en bas
Antoine
Pro
Pro
avatar

Prénom : Antoine
Age : 43
Ville : Laval
Voiture : - 325Ci -
Inscription : 08/10/2009
Messages : 1121

MessageSujet: Re: Probleme voyant moteur et eml allumée sur e39 m52tub28   Mar 4 Fév 2014 - 22:32

J'essaierais de changer de pédale d'accélérateur déjà ( trouves-en une en casse ou fais-t'en prêter une ) .

je nettoierais les connections électriques au niveau du moteur de papillon aussi et je nettoierais l'actuateur de ralenti et je vérifierais bien l'état du raccord en "soufflet" au niveau du manchon d'admission le plus proche du papillon , je parle de la partie qui part en "patte d'oie" vers l'actuateur de ralenti , il n'est pas rare qu'il se craque entre les plis ...

Pour moi ton code panne et ta mise en mode dégradé ( EML ) vient du fait qu'il y a une trop grosse différence entre ce qui est mesuré au débitmètre et au niveau des sondes lambda , c'est "hors correction" , t'as essayé débitmètre débranché d'ailleurs ?!

_________________
325Ci Pack M2 - Cartographie VP Performance + Pont court 3.46

Revenir en haut Aller en bas
nono6
Membre
Membre
avatar

Prénom : ARNAUD
Age : 30
Ville : TOULON
Voiture : BMW 528I E39
Inscription : 06/12/2013
Messages : 61

MessageSujet: Re: Probleme voyant moteur et eml allumée sur e39 m52tub28   Mar 4 Fév 2014 - 23:05

la pédale il n'y a pas de capteur ses un cable jusqu'au boitier papillon et mon dans le boitier ya tout l'electronique le soufflet et neuf les deux morceaux. et le debimetre et tout neuf il a meme pas 2 semaine et toute les connections sont nikel j'ai regarder l'actuateur de ralentit et propre aussi je les demonter tout ta leur. a midi avec le diag j'ai fait un effacement des adaptation ,ma femme la prise cette apres midi a rouler avec et na pas ut de probléme vue que je travail un peu loin j'ai pas envie de rouler en mode degrader longtemps. donc du coup elle a prend vue qu elle travail juste a coter de chez nous.
Revenir en haut Aller en bas
nono6
Membre
Membre
avatar

Prénom : ARNAUD
Age : 30
Ville : TOULON
Voiture : BMW 528I E39
Inscription : 06/12/2013
Messages : 61

MessageSujet: Re: Probleme voyant moteur et eml allumée sur e39 m52tub28   Mar 4 Fév 2014 - 23:20

apres je sais pas si sa avoir ou si une coinsidence mes ya 2ans qand j'aivais se probléme j'avais changer le debimetre(acheter chez bmw) pas longtemps avant meme pas un mois. apres j'ai ut ses petit probleme puis en avril derniere je les rechanger car je les abimés en le nettoyant mes le nouveaux je l'avais pris sur oscraro puis j'avais ut aucun probléme depuit se jour ou j'ai rechanger mon debitmetre ya 2 semaine car l autre j"ai encore fait mes sienne. le nouveaux acheter chez bmw et se probleme revient je pense juste a une coincidence mes au moin si sa peut aider
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme voyant moteur et eml allumée sur e39 m52tub28   

Revenir en haut Aller en bas
 
Probleme voyant moteur et eml allumée sur e39 m52tub28
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [PRB] ralenti instable et voyant moteur allumé
» [ Ford focus st170 an 2002 ] voyant moteur allumé
» probleme voyant moteur dodge caliber 2.0 crd
» [ Seat Ibiza tdi 90 ] voyant préchauffage qui clignote et voyant moteur qui reste allumé
» probleme voyant moteur et esp allumé

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum bmw Bm Team  :: Atelier :: Mécanique-
Sauter vers:  
<font color=#000000>forum bmw bmteam bm team FORUM BMW E30 E34 E36 E39 E46 E60 E90 E92 E93 F10 F30<font color=#FEFEFE>